Due the increased number of accommodation return a 422 result_no_longer_available error code when fetching accommodation rates we're disabling Booking.com integration in live mode.
Due the increased number of accommodation return a 422 result_no_longer_available error code when fetching accommodation rates we're disabling Booking.com integration in live mode.
Further updates will appear here
Identified
Due the increased number of accommodation return a 422 result_no_longer_available error code when fetching accommodation rates we're disabling Booking.com integration in live mode.
Identified
Due to an ongoing issue with the incorrect calculation of refund amounts, you may experience the following product issues:
A reduced number of rates are currently being returned
An increased number of accommodation return a 422 result_no_longer_available error code when fetching accommodation rates
The cheapest available rate at the time of search may be incorrect
Some existing bookings made using card as the payment method may be refunded a lower amount than expected. Forward bookings made are unaffected.
Identified
We have identified an issue with Booking.com integration when refunding some cancelled bookings. The supplier was notified by the issued and they are fixing it. Meanwhile the rates that are causing the booking refund issue will be unavailable.