Resolved
We have confirmed that issues surrounding orders with ancillaries have been fully resolved in both the dashboard and API.
Monitoring
We have identified that this scenario is isolated to the Duffel Dashboard — when Offer Retrieve with Services, and Seat Maps endpoints are called at the same time. A fix has been deployed and confirmed working and we are monitoring.
Identified
We have identified where baggage becomes unavailable in our system, and are looking to fix the issue.
Investigating
We are currently investigating an issue with booking orders that include baggage via our EasyJet integration.